<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="https://www.loopvanuatu.com/sites/default/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="Eighty-seven crew members and passengers have been placed into isolation on four inter-island ships in Fiji, health authorities said." />
<meta name="abstract" content="Eighty-seven crew members and passengers have been placed into isolation on four inter-island ships in Fiji, health authorities said." />
<meta name="keywords" content="Fiji, COVID-19 patients, Isolation on ships" />
<meta name="news_keywords" content="Fiji, COVID-19 patients, Isolation on ships" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.loopvanuatu.com/coronavirus/crew-passengers-isolate-ships-covid-19-infections-soar-fiji-102591" />
<link rel="shortlink" href="https://www.loopvanuatu.com/node/102591" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Loop Vanuatu" />
<meta property="og:url" content="https://www.loopvanuatu.com/node/102591" />
<meta property="og:title" content="Crew, passengers isolate on ships as COVID-19 infections soar in Fiji | Loop Vanuatu" />
<meta property="og:description" content="Eighty-seven crew members and passengers have been placed into isolation on four inter-island ships in Fiji, health authorities said." />
<meta property="og:image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/crew_passengers_isolate_on_ships_as_covid-19_infections_soar_in_fiji.jpg?itok=NqK8NY9G" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.loopvanuatu.com/node/102591" />
<meta name="twitter:title" content="Crew, passengers isolate on ships as COVID-19 infections soar in Fiji" />
<meta name="twitter:description" content="Eighty-seven crew members and passengers have been placed into isolation on four inter-island ships in Fiji, health authorities said." />
<meta name="twitter:image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/crew_passengers_isolate_on_ships_as_covid-19_infections_soar_in_fiji.jpg?itok=NqK8NY9G" />
<meta property="article:author" content="Loop Pacific" />
<meta property="article:section" content="Coronavirus" />
<meta property="article:tag" content="Fiji" />
<meta property="article:tag" content="COVID-19 patients" />
<meta property="article:tag" content="Isolation on ships" />
<meta property="article:published_time" content="Sun, 2021-07-25 07:33" />
<meta itemprop="name" content="Crew, passengers isolate on ships as COVID-19 infections soar in Fiji | Loop Vanuatu" />
<meta itemprop="description" content="Eighty-seven crew members and passengers have been placed into isolation on four inter-island ships in Fiji, health authorities said." />
<meta itemprop="image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/crew_passengers_isolate_on_ships_as_covid-19_infections_soar_in_fiji.jpg?itok=NqK8NY9G" />
<meta name="twitter:app:name:googleplay" content="Loop - Pacific Local News" />
<meta name="twitter:app:id:googleplay" content="com.pngloop.android" />
  <title>Crew, passengers isolate on ships as COVID-19 infections soar in Fiji | Loop Vanuatu</title>
  <link type="text/css" rel="stylesheet" href="https://www.loopvanuatu.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.loopvanuatu.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.loopvanuatu.com/sites/default/files/css/css_z3mjRGFzlB44rZhcMB1q3V4VV_5Tzm8MXeKn3is7vQs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.loopvanuatu.com/sites/default/files/css/css_7PCVcqzVIUDYzpJUJqKvNshii6Nq59rpLSAhT4x1_ys.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.loopvanuatu.com/sites/default/files/css/css_AyVS9gCH_UAfAVXW2Th0_mZr8sc7GYIOp_UlyjmrVYY.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://www.loopvanuatu.com/sites/default/files/google_tag/google_tag.script.js?qtqw0l"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/jquery_update/replace/jquery/1.9/jquery.min.js?v=1.9.1"></script>
<script src="https://www.loopvanuatu.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.loopvanuatu.com/misc/drupal.js?qtqw0l"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script>googletag.slots["lb_vanuatu"] = googletag.defineSlot("/544613711/Coronavirus-LB_VANUATU", [728, 90], "dfp-ad-lb_vanuatu")
  .addService(googletag.pubads());</script>
<script>googletag.slots["mpu_vanuatu"] = googletag.defineSlot("/544613711/Coronavirus-MPU_VANUATU", [300, 250], "dfp-ad-mpu_vanuatu")
  .addService(googletag.pubads());</script>
<script>googletag.slots["hpu_vanuatu"] = googletag.defineSlot("/544613711/Coronavirus-HPU_VANUATU", [300, 600], "dfp-ad-hpu_vanuatu")
  .addService(googletag.pubads());</script>
<script src="//cdn.jsdelivr.net/bootstrap/3.0.2/js/bootstrap.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script src="https://www.loopvanuatu.com/sites/all/modules/simple_dialog/js/simple_dialog.js?qtqw0l"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/scald/modules/providers/scald_image/scald_image.js?qtqw0l"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/ctools/js/jump-menu.js?qtqw0l"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/responsive_menus/styles/sidr/js/responsive_menus_sidr.js?qtqw0l"></script>
<script src="https://www.loopvanuatu.com/sites/all/libraries/sidr/jquery.sidr.min.js?qtqw0l"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/disqus/disqus.js?qtqw0l"></script>
<script>var _sf_startpt=(new Date()).getTime()</script>
<script src="https://www.loopvanuatu.com/sites/all/themes/loop/js/script.js?qtqw0l"></script>
<script src="https://www.loopvanuatu.com/sites/all/themes/loop/js/hibernate.js?qtqw0l"></script>
<script>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</script>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-102591 node-type-article domain-loopvanuatu-com taxonomy-fiji taxonomy-covid-19-patients taxonomy-isolation-on-ships taxonomy-coronavirus"  onselectstart="return false;" oncopy="return false;">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3XHWTM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  

  <div class="topad">
      <div class="region region-topad">
    <section id="block-block-14" class="block block-block clearfix">

      
  <div id="3528950"></div>
&nbsp;
</section>
<section id="block-dfp-lb-vanuatu" class="block block-dfp clearfix">

      
  <div id="dfp-ad-lb_vanuatu-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-lb_vanuatu" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-lb_vanuatu");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div> <!-- /.topad -->

<header id="navbar" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="navbar-header">
            <a class="logo navbar-btn pull-left knight" id="" href="/" title="Home">
        <img src="https://www.loopvanuatu.com/sites/default/files/loop-logo.png" alt="Home" />
      </a>
      <div class="domain" id="Vanuatu">
      </div>
          <div class="" id="">
    </div>
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

  <div class="search-bar">
      <div class="region region-search-bar">
    <section id="block-jump-menu-jump-menu-m-menu-domains-menu" class="block block-jump-menu clearfix">

      
  <form action="/coronavirus/crew-passengers-isolate-ships-covid-19-infections-soar-fiji-102591" method="post" id="ctools-jump-menu--2" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-jump form-type-select form-group"><select class="ctools-jump-menu-select ctools-jump-menu-change form-control form-select" id="edit-jump--2" name="jump"><option value="">   </option><option value="https://www.loopnauru.com" class="d-1">Nauru</option><option value="https://www.looppng.com" class="d-1">PNG</option><option value="https://www.loopsamoa.com" class="d-1">Samoa</option><option value="https://www.looptonga.com" class="d-1">Tonga</option><option value="https://www.loopvanuatu.com" selected="selected" class="d-1">Vanuatu</option></select></div><button class="ctools-jump-menu-button ctools-jump-menu-hide btn btn-sm btn-default form-submit" type="submit" id="edit-go--2" name="op" value="Go">Go</button>
</div><input type="hidden" name="form_build_id" value="form-a_4xQqiY94AsoWROD4X_ij_ruGPMaz9KNCa3MYazfKI" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form>
</section>
<section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/coronavirus/crew-passengers-isolate-ships-covid-19-infections-soar-fiji-102591" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-sm btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-sxqDX7orZAqd_-GkEVC_VPSlZqztsr4Gi1UE8R3hhJc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
  </div> <!-- /.search-loop -->


          <div class="navbar-collapse collapse">
        <nav role="navigation">
                                <ul class="menu nav navbar-nav"><li class="first leaf global"><a href="/section/162170">Coronavirus</a></li>
<li class="expanded news dropdown"><a href="/section/39361" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf global"><a href="/section/37815">Global News</a></li>
<li class="last leaf news"><a href="/section/40606">Local News</a></li>
</ul></li>
<li class="expanded sport dropdown"><a href="/section/37806" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Sport <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf sport"><a href="/section/37806">Sport</a></li>
<li class="leaf sport"><a href="/section/54015">Rugby</a></li>
<li class="last leaf"><a href="/section/149880">2019 Pacific Games</a></li>
</ul></li>
<li class="leaf ent"><a href="/section/37789">Entertainment</a></li>
<li class="expanded life dropdown"><a href="/section/38332" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Life <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf life"><a href="/section/38332">Lifestyle</a></li>
<li class="last leaf tech"><a href="/section/39649">Tech</a></li>
</ul></li>
<li class="leaf endz"><a href="/community">Community</a></li>
<li class="leaf biz"><a href="/Business">Business</a></li>
<li class="last leaf global"><a href="/job-classifieds">Classifieds</a></li>
</ul>                            </nav>
      </div>
      </div>
</header>
<div class="horizline"></div>
<div class="stripe-bg">
<div class="main-container container">

  <header role="banner" id="page-header">
    
      </header> <!-- /#page-header -->

  <div class="row">

    
    <section class="col-sm-9">
            <a id="main-content"></a>
                    <h1 class="page-header"><div data-quickedit-field-id="node/102591/title/und/full">Crew, passengers isolate on ships as COVID-19 infections soar in Fiji</div></h1>
                                                          <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div id="node-102591" class="node node-article node-promoted clearfix" data-quickedit-entity-id="node/102591" about="/coronavirus/crew-passengers-isolate-ships-covid-19-infections-soar-fiji-102591" typeof="sioc:Item foaf:Document">

  
      <span property="dc:title" content="Crew, passengers isolate on ships as COVID-19 infections soar in Fiji" class="rdf-meta element-hidden"></span>
      <div class="by-line">
<div class="row">
  <div class="col-md-4">
	<div class="submitted">
      
                  BY: <span class="username" xml:lang="" about="/users/looppacific" typeof="sioc:UserAccount" property="foaf:name" datatype="">Loop Pacific</span></br>        07:33, July 25, 2021
        </div>
</div>
  <div class="col-md-4">
	  <div class="article-stats">
        <div class="num-views">
      6 reads        </div>

        </div>
</div>
  <div class="col-md-4"></div>
</div>
    </div>
  
  <div class="content">
    <div class="field field-name-field-feature-thumbnail field-type-image field-label-hidden" data-quickedit-field-id="node/102591/field_feature_thumbnail/und/full"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive img-responsive" src="https://looppacificassets.s3.amazonaws.com/thumbnails/image/crew_passengers_isolate_on_ships_as_covid-19_infections_soar_in_fiji.jpg" width="805" height="450" alt="" /></div></div></div><div class="field field-name-field-addthis field-type-addthis field-label-hidden" data-quickedit-field-id="node/102591/field_addthis/und/full"><div class="field-items"><div class="field-item even"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:title="Crew, passengers isolate on ships as COVID-19 infections soar in Fiji - Loop Vanuatu" addthis:url="https://www.loopvanuatu.com/coronavirus/crew-passengers-isolate-ships-covid-19-infections-soar-fiji-102591"><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_pinterest_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_messenger"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_mailto"></a>
</div>
</div></div></div><div class="field field-name-field-feature-caption field-type-text field-label-hidden" data-quickedit-field-id="node/102591/field_feature_caption/und/full"><div class="field-items"><div class="field-item even"><p>Eighty-seven crew members and passengers have been placed into isolation on four inter-island ships in Fiji, health authorities said.</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden" data-quickedit-field-id="node/102591/body/und/full"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>They are the latest group amongst more than 4000 COVID-positive people to have been turned away from hospitals because there are not enough beds.</p>
<p>Fiji's chief medical adviser, Doctor Jemesa Tudravu, said the health ministry has set up a homecare support system for those isolating on the ships and at home.</p>
<p>This includes delivering food and medical supplies to the ships.</p>
<p>Dr Tudravu said the ministry is also monitoring people at home with follow-up telephone calls.</p>
<p>Yet, more pressure is mounting on the Fijian government to impose a national lockdown amid the worsening COVID-19 crisis in the country.</p>
<p>Over 16,000 people infected with the virus are in isolation - with over a quarter of them at home.</p>
<p>Despite calls from the opposition and civil society groups in Fiji, the prime minister says he will not enforce a national lockdown because it will only cripple the economy and impact jobs.</p>
<p>Frank Bainimarama maintains a complete shutdown of the main island Viti Levu would affect Fijians living in informal settlements and who are reliant on daily wages.</p>
<p>The government is also concerned the tens of thousands of people who live in these informal settlements - where most of them are within the containment/red zones - would not be able to access essential services during any lockdown.</p>
<p>But a New Zealand-based COVID-19 modelling expert says Fiji should have a national lockdown.</p>
<p>Professor Shaun Hendy said a lockdown is a logical way of trying to get the virus under control, and New Zealand should be helping out financially.</p>
<p>"We should be looking at helping them with financial assistance to ensure that their economy can weather this. Whether they have a lockdown or not.</p>
<p>"It is going to be a very very difficult period for them in terms of their economy and of course their healthcare system is already under extreme stress."</p>
<p>New Zealand should be moving faster to get Fiji the AstraZeneca vaccine, professor Hendy said.</p>
<p>New Zealand has pledged 500,000 doses of vaccines to Fiji, and Foreign Minister Nanaia Mahuta said both the AstraZeneca and Moderna vaccines are due to be sent to the Fijian capital, Suva, from next month.</p>
<p>"By our calculations of those vaccines that have been pledged and committed, they may not have to draw on the full 500,000 doses however they are still for Fiji at this stage."</p>
<p>The New Zealand government is still awaiting approval from Medsafe for the vaccine.</p>
<p>The Pasifika Medical Association of New Zealand said there was a real need for more outside medical staff on the ground in Fiji.</p>
<p>Its chief executive, Debbie Sorensen, said colleagues in Fiji had been telling her they are exhausted and overworked.</p>
<p>She said New Zealand has sent PPE and other equipment, but the health system in Fiji now needs hands-on help.</p>
<p>"They are probably in desperate need now for actual human bodies to help them respond and talking with our health professional colleagues, doctors and nurses in Fiji, they tell us they are very tired. That they have been working virtually without a break and really could do with extra support."</p>
<p>Sorensen said New Zealand had sent a significant number of medical staff to Samoa during the measles epidemic there and Fiji just needs to make a formal request for help.</p>
<p>About 20 medical specialists from New Zealand and Australia are in Fiji helping their colleagues there.</p>
<p>Christchurch anaesthetist Wayne Morriss said doctors and nurses there were working incredibly hard, often seven days a week.</p>
<p>The NZAUSMAT teams have been helping Fijians to improve systems so the hospital can manage severely ill COVID-19 patients as well as people who need urgent surgery, like emergency caesareans.</p>
<p>Over the past two weeks, some less sick COVID-19 patients were moved from the hospital to the national gymnasium in Suva, where they could be monitored but transferred back to the hospital if needed, Dr Morriss said.</p>
<p>There were also clinics at a sports arena and tents outside it.</p>
<p>Getting the whole country vaccinated was critical, and it was going very well so far, with about 80 percent of people having their first dose of the Astra Zeneca vaccine, Dr Morriss said.</p>
<p>He said Fijian health authorities were doing their best in trying circumstances, but the situation was grim.</p>
<p>"It's been a really sophisticated response from the Fijian health authorities, but I think that this sort of outbreak would stretch any health system. We're obviously very worried about the increasing number of cases and deaths, and it's fair to say it's really stressing the system."</p>
<p>As the outbreak grew in Fiji and a cluster of cases emerged among health workers the main hospital in Suva, the Colonial War Memorial Hospital, was restricted to almost exclusively COVID-19 patients.</p>
<p>But this has had a serious impact on the rest of the health system, Dr Morriss said.</p>
<p>"The main hospital was effectively closed down a month ago... to patients other than COVID cases, and we know there are ongoing health needs even during a pandemic.</p>
<p>"So there's still lots of patients with medical or surgical problems that need treatment."</p>
<p>The purpose of the Medical Assistance Team is four-fold, he said.</p>
<p>"We are assessing the capacity of the main hospital and will assist with re-opening it for non-COVID patients.</p>
<p>"We've also been asked to support the Fiji Emergency and Medical Assistance Team which is currently working in the Vodafone Arena, and for the next couple of days the National Gymnasium is also going to be opened to take moderately sick COVID patients.</p>
<p>"Those patients will be monitored so that if they deteriorate they will be transferred for more advanced care, to the Colonial War Memorial Hospital.</p>
<p>"The fourth area the team are working on is advising Fijian health authorities to upgrade health workers' PPE.</p>
<p>"The other area that is really important is infection prevention and control, so that's the use of PPE and other measures to reduce the spread of infection within the health facilities. It's really important that the staff and the patients have faith that the PPE and other equipment is going to keep them safe."</p>
<p>     </p>
 </div></div></div><div class="field field-name-field-source-url field-type-link-field field-label-above" data-quickedit-field-id="node/102591/field_source_url/und/full"><div class="field-label">Source:&nbsp;</div><div class="field-items"><div class="field-item even">RNZ Pacific </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above" data-quickedit-field-id="node/102591/field_tags/und/full"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/fiji" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Fiji</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/covid-19-patients" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">COVID-19 patients</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/isolation-ships" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Isolation on ships</a></div></div></div><div id="disqus_thread"><noscript><p><a href="http://looppacific.disqus.com/?url=https%3A%2F%2Fwww.loopvanuatu.com%2Fcoronavirus%2Fcrew-passengers-isolate-ships-covid-19-infections-soar-fiji-102591">View the discussion thread.</a></p></noscript></div>  </div>

  <ul class="links list-inline"><li class="statistics_counter first last"><span>6 reads</span></li>
</ul>
  
</div>

</section>
  </div>
    </section>

          <aside class="col-sm-3" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-block-6" class="block block-block clearfix">

      
  <div id="3528950"></div>

</section>
<section id="block-dfp-mpu-vanuatu" class="block block-dfp clearfix">

      
  <div id="dfp-ad-mpu_vanuatu-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-mpu_vanuatu" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mpu_vanuatu");
    });
  </script>
</div>
</div>
</section>
<section id="block-views-trending-block" class="block block-views clearfix">

        <h2 class="block-title">Trending Now </h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-6a3b5b136d98ec74cf9bd651f72e9c9d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="Coronavirus">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/coronavirus/fiji%E2%80%99s-covid-19-death-toll-and-cases-increase-102571">Fiji’s COVID-19 death toll and...</a></span>  </div></li>
          <li class="Tech">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tech/ransomware-key-unlock-customer-data-revil-attack-102576">Ransomware key to unlock customer...</a></span>  </div></li>
          <li class="Global News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/global-news/jeff-bezos-and-sir-richard-branson-not-yet-astronauts-us-says-102572">Jeff Bezos and Sir Richard Branson...</a></span>  </div></li>
          <li class="Global News">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/global-news/unrest-mars-funeral-assassinated-haitian-leader-102578">Unrest mars funeral of assassinated...</a></span>  </div></li>
          <li class="Sport">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sport/naomi-osaka-lights-flame-tokyos-games-hope-open-102568">Naomi Osaka lights flame as Tokyo...</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-hpu-vanuatu" class="block block-dfp clearfix">

      
  <div id="dfp-ad-hpu_vanuatu-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-hpu_vanuatu" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-hpu_vanuatu");
    });
  </script>
</div>
</div>
</section>
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>
<div class="horizline"></div>
  <div class="popularsection stripe-bg">
	<div class="OUTBRAIN" data-src="https://www.loopvanuatu.com/coronavirus/crew-passengers-isolate-ships-covid-19-infections-soar-fiji-102591" data-widget-id="AR_1" data-ob-template="TrendMedia" ></div>
      </div> <!-- /.popularsection -->

</div>
<div id="footer-block">
    <!-- Footer -->
    <div class="row" style="background-image: url(/sites/all/themes/loop/images/footer.jpg); color: white;">
        <footer>
            <div class="container">
                <div class="col-lg-4">
                    <h4>LEGAL<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>
                        <li><a href="/content/terms-use" name="node-4063" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">TERMS OF USE</a></li>
                        <li><a href="/content/privacy-policy" name="node-4057" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">PRIVACY POLICY</a></li>
                        <li><a href="/content/comments-policy" name="node-4062" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">COMMENTS POLICY</a></li>
                    </ul>
                </div>
                <div class="col-lg-4">
                    <h4>WHO WE ARE<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>

                      <li><a href="/node/19831">ABOUT US</a></li>
                        <li><a href="http://trendmediapacific.com/#locations">ADVERTISE WITH US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Contact Us">CONTACT US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Become a Freelancer">BECOME A FREELANCER</a></li>

                    </ul>
                                  </div>
                <div class="col-lg-4">
                    <h4>FOLLOW US <img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
		 <div class="center-block social-media">
		<ul>
                    <li><a href="https://www.facebook.com/loopvanuatu"><img style="width:24px" src="/sites/all/themes/loop/images/fb.png">&nbsp;&nbsp;&nbsp;&nbsp; BE A FAN ON FACEBOOK</a></li>
                    <li><a href="https://twitter.com/loop_vanuatu"><img  style="width:24px" src="/sites/all/themes/loop/images/twitter.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON TWITTER</a></li>
<li><a href="https://www.instagram.com/loopvanuatu"><img  style="width:24px" src="/sites/all/themes/loop/images/instagram.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON INSTAGRAM</a></li>
		</ul>
                 </div>

		<div id="newsletter" style="background-color: #990000; padding: 25px">
                    <h3>NEWSLETTER SIGNUP</h3>
                    <hr>
 <p>Subscribe to our mailing list</p>
<!-- Begin MailChimp Signup Form -->

<div id="mc_embed_signup">
<form action="//trendmediagroup.us8.list-manage.com/subscribe/post?u=e73ae3582bee00a89161fb45f&amp;id=557ceea6ef" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
 <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter Email" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e73ae3582bee00a89161fb45f_6716651767" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->            
</div></div>
                </div>
<div class="row container copyright-line">
  <div class="col-md-6"><p class="copyright">Copyright &copy; 2017 Loop by Trend Media Inc. | All Rights Reserved</p>  </div>
  <div class="col-md-3"></div>
  <div class="col-md-3"></div>
</div>         

            </div>

            <!-- /.row -->

        </footer>
    </div>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>  </div>
<script src="https://www.loopvanuatu.com/sites/default/modules/copyprevention/copyprevention.js?qtqw0l"></script>
<script src="https://www.loopvanuatu.com/modules/statistics/statistics.js?qtqw0l"></script>
<script src="https://www.loopvanuatu.com/sites/all/modules/addthis/addthis.js?qtqw0l"></script>
<script>
	 var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60542;
    _sf_async_config.domain = 'looppng.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
        </script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52523424-19', 'auto');
  ga('send', 'pageview');</script>
<script src="https://www.loopvanuatu.com/sites/all/themes/bootstrap/js/bootstrap.js?qtqw0l"></script>
</body>
</html>
